<!DOCTYPE html>
<html class="no-js" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://piolog.com/xmlrpc.php" />
<title>Review: PCS&#8217;s &#8220;Rent&#8221; closes out season strong during Pride Month &#8211; The Log</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Log &raquo; Feed" href="https://piolog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Log &raquo; Comments Feed" href="https://piolog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Log &raquo; Review: PCS&#8217;s &#8220;Rent&#8221; closes out season strong during Pride Month Comments Feed" href="https://piolog.com/2022/06/17/review-pcss-rent-closes-out-season-strong-during-pride-month/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.6.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-148427175-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/piolog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://piolog.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://piolog.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://piolog.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://piolog.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://piolog.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='https://piolog.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://piolog.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://piolog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://piolog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' src='https://piolog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://piolog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://piolog.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.6.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/piolog.com","hash_tracking":"false","ua":"UA-148427175-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://piolog.com/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=6.0' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://piolog.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.9.2' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://piolog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://piolog.com/wp-json/wp/v2/posts/19714" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://piolog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://piolog.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://piolog.com/2022/06/17/review-pcss-rent-closes-out-season-strong-during-pride-month/" />
<link rel='shortlink' href='https://wp.me/p6Uv58-57Y' />
<link rel="alternate" type="application/json+oembed" href="https://piolog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpiolog.com%2F2022%2F06%2F17%2Freview-pcss-rent-closes-out-season-strong-during-pride-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://piolog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpiolog.com%2F2022%2F06%2F17%2Freview-pcss-rent-closes-out-season-strong-during-pride-month%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49880547-1', 'piolog.com');
  ga('send', 'pageview');

</script><style type="text/css">
			.wpsdc-drop-cap {color : #000000;}
		</style>    
    <script type="text/javascript">
        var ajaxurl = 'https://piolog.com/wp-admin/admin-ajax.php';
    </script>
<style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]>
<script src="https://piolog.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/cropped-Email-Photo-e1654723764278.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/cropped-Email-Photo-e1654723764278.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/cropped-Email-Photo-e1654723764278.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/cropped-Email-Photo-e1654723764278.jpg?fit=270%2C270&#038;ssl=1" />

<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en"/>
  <meta property="og:site_name" content="The Log"/>
  <meta property="og:title" content="Review: PCS&#039;s &quot;Rent&quot; closes out season strong during Pride Month"/>
  <meta property="og:url" content="https://piolog.com/2022/06/17/review-pcss-rent-closes-out-season-strong-during-pride-month/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Portland Center Stage’s “Rent,” which runs through July 10, is a well-crafted version of the 1996 Jonathan Larson musical, perfectly revisited for this moment in politics.



 The musical focuses on roommates Mark Cohen and Roger Davis who come to the conclusion they should not pay their rent for th"/>
  <meta property="og:image" content="https://piolog.com/wp-content/uploads/2022/06/rent-3.jpg"/>
  <meta property="og:image:url" content="https://piolog.com/wp-content/uploads/2022/06/rent-3.jpg"/>
  <meta property="og:image:secure_url" content="https://piolog.com/wp-content/uploads/2022/06/rent-3.jpg"/>
  <meta property="article:published_time" content="2022-06-17T13:04:10-07:00"/>
  <meta property="article:modified_time" content="2022-06-21T17:11:23-07:00" />
  <meta property="og:updated_time" content="2022-06-21T17:11:23-07:00" />
  <meta property="article:section" content="Arts"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Review: PCS&#039;s &quot;Rent&quot; closes out season strong during Pride Month"/>
  <meta itemprop="headline" content="Review: PCS&#039;s &quot;Rent&quot; closes out season strong during Pride Month"/>
  <meta itemprop="description" content="Portland Center Stage’s “Rent,” which runs through July 10, is a well-crafted version of the 1996 Jonathan Larson musical, perfectly revisited for this moment in politics.



 The musical focuses on roommates Mark Cohen and Roger Davis who come to the conclusion they should not pay their rent for th"/>
  <meta itemprop="image" content="https://piolog.com/wp-content/uploads/2022/06/rent-3.jpg"/>
  <meta itemprop="datePublished" content="2022-06-17"/>
  <meta itemprop="dateModified" content="2022-06-21T17:11:23-07:00" />
  <meta itemprop="author" content="Venus Edlin"/>
  <!--<meta itemprop="publisher" content="The Log"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Review: PCS&#039;s &quot;Rent&quot; closes out season strong during Pride Month"/>
  <meta name="twitter:url" content="https://piolog.com/2022/06/17/review-pcss-rent-closes-out-season-strong-during-pride-month/"/>
  <meta name="twitter:description" content="Portland Center Stage’s “Rent,” which runs through July 10, is a well-crafted version of the 1996 Jonathan Larson musical, perfectly revisited for this moment in politics.



 The musical focuses on roommates Mark Cohen and Roger Davis who come to the conclusion they should not pay their rent for th"/>
  <meta name="twitter:image" content="https://piolog.com/wp-content/uploads/2022/06/rent-3.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-19714 single-format-standard custom-background wp-custom-logo mh-right-sb elementor-default elementor-kit-15668" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://piolog.com/" class="custom-logo-link" rel="home"><img width="1723" height="336" src="https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/TheLogLogo2022-1-e1654875151329.png?fit=1723%2C336&amp;ssl=1" class="custom-logo" alt="The Log" srcset="https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/TheLogLogo2022-1-e1654875151329.png?w=1723&amp;ssl=1 1723w, https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/TheLogLogo2022-1-e1654875151329.png?resize=300%2C59&amp;ssl=1 300w, https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/TheLogLogo2022-1-e1654875151329.png?resize=1024%2C200&amp;ssl=1 1024w, https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/TheLogLogo2022-1-e1654875151329.png?resize=768%2C150&amp;ssl=1 768w, https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/TheLogLogo2022-1-e1654875151329.png?resize=1536%2C300&amp;ssl=1 1536w, https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/TheLogLogo2022-1-e1654875151329.png?resize=60%2C12&amp;ssl=1 60w, https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/TheLogLogo2022-1-e1654875151329.png?resize=480%2C94&amp;ssl=1 480w" sizes="(max-width: 1723px) 100vw, 1723px" /></a></div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-198"><a href="https://piolog.com/">Home</a></li>
<li id="menu-item-14386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14386"><a href="https://piolog.com/staff/">Staff &#038; Contact</a>
<ul class="sub-menu">
	<li id="menu-item-16662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16662"><a href="https://piolog.com/contact-form/">Story Ideas &#038; Tips</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://piolog.com/category/news/">News</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://piolog.com/category/opinion/">Opinion</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://piolog.com/category/features/">Features</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-188"><a href="https://piolog.com/category/arts/">Arts</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://piolog.com/category/sports/">Sports</a></li>
<li id="menu-item-5891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5891"><a href="https://piolog.com/category/backdoor/">The Backdoor</a></li>
<li id="menu-item-16038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16038"><a href="https://piolog.com/category/in-print/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-18659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18659"><a href="https://piolog.com/category/in-print/">In Print</a></li>
	<li id="menu-item-18660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18660"><a href="https://anchor.fm/the-piopod">The PioPod</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-19714" class="post-19714 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-portland tag-portland-center-stage tag-rent tag-theater-2">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">Review: PCS&#8217;s &#8220;Rent&#8221; closes out season strong during Pride Month</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://piolog.com/2022/06/">June 17, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://piolog.com/author/venus-edlin/">Venus Edlin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://piolog.com/category/arts/" rel="category tag">Arts</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://piolog.com/2022/06/17/review-pcss-rent-closes-out-season-strong-during-pride-month/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/rent-3.jpg?resize=678%2C381&#038;ssl=1" alt="Cast members of &quot;Rent&quot; belt on stage." title="rent 3" />
<figcaption class="wp-caption-text">Courtesy of Jingzi Zhao // Portland Center Stage</figcaption>
</figure>

<p><a href="https://www.pcs.org/">Portland Center Stage</a>’s “Rent,” which runs through July 10, is a well-crafted version of the 1996 Jonathan Larson musical, perfectly revisited for this moment in politics.</p>



<p> The musical focuses on roommates Mark Cohen and Roger Davis who come to the conclusion they should not pay their rent for the past year. The story features many of their friends, lovers and others within their East Village community. Act One comes to a close with a protest performance by the artsy sex pistol Maureen Johnson. However, the second act strikes a more somber note as beloved Angel dies from AIDs and Mimi nearly dies from a drug overdose.</p>



<p>“Rent” is very analogous to the current moment, something this production is well aware of. As labor unions rise and tenets push for rights, the economic truth of the narrative is perfect for 2022. Not only that, but the country is one again dealing with a public health crisis sparked by a virus. Additionally, the country has returned to a moment where queer, especially transgender, people are at the center of public controversy.</p>



<p>Although, it is no surprise that a musical with the lines, “For mommy’s sake kitten, no more Doc Martens” and “Dreaming of a white right Christmas” still feels current.</p>



<p>These parallels are beautifully and subtly woven into PCS’s production. For example, great care was taken to portray Angel, a character who blurs the lines between drag and transness, as well as Mimi who is a Black sex worker. Will Welhelm portrays Angel with an innate femininity that validates the character, and is genderqueer themself. Similarly, Nyla Sostre brings humanity to Mimi through compassionate choices.</p>



<p>Such connections are also made explicit in supplementary materials such as the prologue talk that comes before some showings and materials in the program.</p>



<p>According to PCS Literary Manager Kamilah Bush’s Behind the Curtain article featured in the program, “Rent” changed the theater landscape in many ways.</p>



<p>&nbsp;“”Bringing ‘Rent’ to the stage was several revolutions in one,” Bush wrote. “A rock musical had not been successful since ‘Hair’ in 1967, the cast was intentionally multi-racial and reached across both gender and sexuality spectrums, and in a country whose president would not even utter the word AIDs until thousands had died, this play sought to bring the humanity of those living with the virus into the spotlight.”</p>



<p>PCS’s production aimed to highlight these revolutionary aspects, and succeeded in many ways, as evidenced by a strong audience reception throughout the show. While the rock sound is boundary pushing and fun to listen to, this particular production struggled to balance the loud instruments with vocals, especially at the beginning. At times, this posed a problem as “Rent” is almost entirely sung and the lyrics are critical to the narrative. However, this did not dull the brilliant performances from the cast. In fact, the cast was so strong that ensemble members often stole little moments of the show, such as Charles Grant whose movement quality was alluring and comical, as well as Aléa Lorén with her belting vocals.</p>



<p>While he daring sexuality still may make some audience members a little uncomfortable, it is in the best way possible. Metaphors about lighting a candle may be very euphemized, however many moments are more direct. During the production, Kailey Rhodes, who plays Maureen, takes on the role of an erotic cow, claims “There will always be a woman in rubber flirting with me” and straddles her love interest Joanne on stage. These moments make this performance as joyously sexy as it is funny.</p>



<p>However, one of the most revolutionary aspects of this musical is how it has touched generations of queer individuals, especially children. Director Chip Miller brings this up in his note.</p>



<p>“This story and these songs showed a little kid from Missouri that a whole world of possibility existed – queer love stories, artists as anarchists, chosen family,” Miller wrote. “That it was also the beginning of my understanding of the HIV/AIDs epidemic seems a fitting lesson – all of those magical possibilities live in the specter of death, disease, and a system not made to support those in need.”&nbsp;</p>



<p>Bringing this production to youth was important to the company. Two shows early in the run were specifically for high schoolers. Over 900 local students attended, according to the pre-show prologue.</p>



<p>Another highlight of this run of “Rent” was the set design, which featured many of the same team members from PCS’s “Hedwig and the Angry Inch” from earlier this season. The depth of stage was impressive and the scale only seemed larger with the metal scaffolding on either side. Seeing characters climb the metal work, fold one piece down into a stage and move the entire right side was wowing every time. The only drawback is the wings are more visible with this design, which can be distracting during scene changes or entrances.</p>



<p>Overall, this is a performance you do not want to miss. Artistic Director Marissa Wolf puts it best in her note.</p>



<p>“‘Rent’ offers us a space for communal laughter and dancing in our seats, a space for catharsis as we seek continued healing for ourselves and our community,” Wolf wrote.</p>



<p>Tickets are available at <a href="https://www.pcs.org/rent-musical">pcs.org</a> starting at $25. Additionally, students get 50% off for seating areas one through three. PCS’s 2022-23 season opens Aug. 20 with <a href="https://www.pcs.org/tick-tick-boom">“tick, tick&#8230;BOOM!”</a>, another play by Larson.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19714" class="share-facebook sd-button share-icon no-text" href="https://piolog.com/2022/06/17/review-pcss-rent-closes-out-season-strong-during-pride-month/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19714" class="share-twitter sd-button share-icon no-text" href="https://piolog.com/2022/06/17/review-pcss-rent-closes-out-season-strong-during-pride-month/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>	</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://piolog.com/tag/portland/" rel="tag">Portland</a></li><li><a href="https://piolog.com/tag/portland-center-stage/" rel="tag">portland center stage</a></li><li><a href="https://piolog.com/tag/rent/" rel="tag">rent</a></li><li><a href="https://piolog.com/tag/theater-2/" rel="tag">theater</a></li></ul></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://piolog.com/2022/06/10/19681/" rel="prev"><span>Previous</span><p>Previous Post</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://piolog.com/2022/06/24/thank-you-scientist-outshined-by-openers/" rel="next"><img width="80" height="60" src="https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/IMG_5184-e1656084564614.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="Thank You Scientist&#039;s saxophone player blares on stage amid wash of red light." srcset="https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/IMG_5184-e1656084564614.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/IMG_5184-e1656084564614.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/IMG_5184-e1656084564614.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/IMG_5184-e1656084564614.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/IMG_5184-e1656084564614.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/IMG_5184-e1656084564614.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/piolog.com/wp-content/uploads/2022/06/IMG_5184-e1656084564614.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Thank You Scientist outshined by openers</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/17/review-pcss-rent-closes-out-season-strong-during-pride-month/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=review-pcss-rent-closes-out-season-strong-during-pride-month#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://piolog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" aria-required="true"></textarea></p><a href="https://wordpress.org/extend/plugins/alphaomega-captcha-anti-spam/" title=" Checkout the AlphaOmega Captcha Plugin at WordPress.org " style="text-decoration:none;" target="_blank"><div style="padding-top:25px;padding-bottom:2px;font-size:1.0em;font-weight:normal;color:#0073aa;display:block;">AlphaOmega Captcha Classica &nbsp;&ndash;&nbsp; Enter Security Code</div></a><img style="height:30px;vertical-align:middle" src="https://piolog.com/wp-content/plugins/alphaomega-captcha-anti-spam/addenda/asphaliadixeena.php"> &nbsp;<a href="javascript:location.reload()" title=" Reload AlphaOmega Captcha " style="text-decoration:none;"><span style="font-size:2.2em;color:#e00000;vertical-align:middle;">&#10226;</span></a> &nbsp; <span style="display:inline-block; vertical-align:middle"><input id="asphaliakrifo" name="asphaliakrifo" type="text" value="" size="7" style="width:100px;"></span> &nbsp;<a href="https://wordpress.org/extend/plugins/alphaomega-captcha-anti-spam/" title=" Checkout the AlphaOmega Captcha Plugin at WordPress.org " style="text-decoration:none;" target="_blank"><span style="font-size:2.2em;color:#0073aa;vertical-align:middle;">&#10164;</span></a><div style="padding-top:15px;padding-bottom:15px;">&nbsp;</div><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19714' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3ecde64906" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="235"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="block-6" class="mh-widget widget_block">
<ul class="wp-container-1 wp-block-social-links"></ul>
</div><div id="block-7" class="mh-widget widget_block">
<div class="wp-block-jetpack-subscriptions wp-block-jetpack-subscriptions__supports-newline"><div class="jetpack_subscription_widget">			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-1">
									<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-1">
							Email Address						</label>
						<input type="email" name="email" required="required"
																						style="font-size: 16px; padding: 15px 23px 15px 23px; border-radius: 0px; border-width: 1px;"
														value=""
							id="subscribe-field-1"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://piolog.com/2022/06/17/review-pcss-rent-closes-out-season-strong-during-pride-month/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=review-pcss-rent-closes-out-season-strong-during-pride-month"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-1"/>
												<button type="submit"
															class="wp-block-button__link"
																						style="font-size: 16px; padding: 15px 23px 15px 23px; margin-left: 10px; border-radius: 0px; border-width: 1px;"
														name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</div></div>
</div><div id="block-18" class="mh-widget widget_block"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Recent Issue</span></h4><div class="wp-widget-group__inner-blocks">
<div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container"><a href="https://piolog.com/wp-content/uploads/2022/06/Issue-5.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max"  data-toolbar="bottom" data-toolbar-fixed="off">Issue-5<br/></a>
<p class="wp-block-pdfemb-pdf-embedder-viewer"></p>
</div></div>
</div></div><div id="block-26" class="mh-widget widget_block"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">@thelog1867</span></h4><div class="wp-widget-group__inner-blocks">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_1 sbi_col_1 sbi_width_resp sbi_palette_custom_1" style="padding-bottom: 10px;" data-feedid="*1"  data-res="auto" data-cols="1" data-colsmobile="1" data-colstablet="1" data-num="8" data-nummobile="8" data-shortcode-atts="{}"  data-postid="19714" data-locatornonce="60ffc816ca" data-sbi-flags="favorLocal">
	
    <div id="sbi_images"  style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17981541745547703" data-date="1656085537">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CfMYuTILjvx/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/290395414_193287416362593_5139134192583031989_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XdHc2f9X-5cAX8EzkAY&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8zZ6BWCmpuzPLa_PbyGrdcNRSwZYGpsU_gaS0h1VGVGQ&#038;oe=62BDC68E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/290395414_193287416362593_5139134192583031989_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XdHc2f9X-5cAX8EzkAY&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8zZ6BWCmpuzPLa_PbyGrdcNRSwZYGpsU_gaS0h1VGVGQ&amp;oe=62BDC68E&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/290395414_193287416362593_5139134192583031989_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XdHc2f9X-5cAX8EzkAY&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8zZ6BWCmpuzPLa_PbyGrdcNRSwZYGpsU_gaS0h1VGVGQ&amp;oe=62BDC68E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/290395414_193287416362593_5139134192583031989_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XdHc2f9X-5cAX8EzkAY&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8zZ6BWCmpuzPLa_PbyGrdcNRSwZYGpsU_gaS0h1VGVGQ&amp;oe=62BDC68E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/290395414_193287416362593_5139134192583031989_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XdHc2f9X-5cAX8EzkAY&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8zZ6BWCmpuzPLa_PbyGrdcNRSwZYGpsU_gaS0h1VGVGQ&amp;oe=62BDC68E&quot;}">
            <span class="sbi-screenreader">Mississippi Studios hosted Thank You Scientist, Ar</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://piolog.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Mississippi Studios hosted Thank You Scientist, Art Thief and Strawberry Girls. Check out the review by @venus.edlin. Link in bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17995252480471779" data-date="1655496329">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ce605kPPO1A/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/288568816_705878340646294_335994745277720301_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KwAsKOiXUlsAX-3VveH&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9fLFBOCxioa7XRT8I9HjKoV8Itz3XtRsNkoRbjs98Ugg&#038;oe=62BE9707" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/288568816_705878340646294_335994745277720301_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KwAsKOiXUlsAX-3VveH&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9fLFBOCxioa7XRT8I9HjKoV8Itz3XtRsNkoRbjs98Ugg&amp;oe=62BE9707&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/288568816_705878340646294_335994745277720301_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KwAsKOiXUlsAX-3VveH&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9fLFBOCxioa7XRT8I9HjKoV8Itz3XtRsNkoRbjs98Ugg&amp;oe=62BE9707&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/288568816_705878340646294_335994745277720301_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KwAsKOiXUlsAX-3VveH&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9fLFBOCxioa7XRT8I9HjKoV8Itz3XtRsNkoRbjs98Ugg&amp;oe=62BE9707&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/288568816_705878340646294_335994745277720301_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KwAsKOiXUlsAX-3VveH&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9fLFBOCxioa7XRT8I9HjKoV8Itz3XtRsNkoRbjs98Ugg&amp;oe=62BE9707&quot;}">
            <span class="sbi-screenreader">Portland Center Stage’s “Rent” runs until Ju</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://piolog.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Portland Center Stage’s “Rent” runs until July 10. Check out our review by @venus.edlin. Link in bio!

Photos by Jingzi Zhao/ Courtesy of Portland Center Stage.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17965821274724435" data-date="1655317247">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ce1fU5nPsfd/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/288179202_400888738745025_7626377594289159967_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PRZNPwaU7psAX_MlJmx&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9NpOZz76DSItwwi8xknKM7NJlY256obacLd-xWeh4y1A&#038;oe=62BDCDCB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/288179202_400888738745025_7626377594289159967_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PRZNPwaU7psAX_MlJmx&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9NpOZz76DSItwwi8xknKM7NJlY256obacLd-xWeh4y1A&amp;oe=62BDCDCB&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/288179202_400888738745025_7626377594289159967_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PRZNPwaU7psAX_MlJmx&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9NpOZz76DSItwwi8xknKM7NJlY256obacLd-xWeh4y1A&amp;oe=62BDCDCB&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/288179202_400888738745025_7626377594289159967_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PRZNPwaU7psAX_MlJmx&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9NpOZz76DSItwwi8xknKM7NJlY256obacLd-xWeh4y1A&amp;oe=62BDCDCB&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/288179202_400888738745025_7626377594289159967_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PRZNPwaU7psAX_MlJmx&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9NpOZz76DSItwwi8xknKM7NJlY256obacLd-xWeh4y1A&amp;oe=62BDCDCB&quot;}">
            <span class="sbi-screenreader">Continuing our meet the editors series, this is ou</span>
            	                    <img src="https://piolog.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Continuing our meet the editors series, this is our Business Manager Henry Goodier.

Henry began writing for The Log his freshman year at Lewis &amp; Clark. After much contribution to the sports section, Henry became a Sports Editor fall of his sophomore year. Now, he is serving as business manager. He is from the City of Brotherly Love, Philadelphia, and ventured out west to be a member of the Lewis &amp; Clark baseball team.

Henry is an Economics major who is minoring in both Rhetoric &amp; Media Studies and Political Economy. After Lewis &amp; Clark, Henry aspires to contribute to local politics while working in the food industry to distribute nutritional food to those in need. When he is not on the baseball field or in the classroom, he loves to cook, thrift and spend time at the shore.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17929815287340426" data-date="1655219919">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CeylsHarTwH/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/287579104_378665384245758_3037746078978150850_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jtMkdALVkqkAX8gyl7X&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_Jyuk_TvC8580tGio5R03BqCEjrH21-7GMrMZA1e5MrA&#038;oe=62BF2CDA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/287579104_378665384245758_3037746078978150850_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jtMkdALVkqkAX8gyl7X&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Jyuk_TvC8580tGio5R03BqCEjrH21-7GMrMZA1e5MrA&amp;oe=62BF2CDA&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/287579104_378665384245758_3037746078978150850_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jtMkdALVkqkAX8gyl7X&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Jyuk_TvC8580tGio5R03BqCEjrH21-7GMrMZA1e5MrA&amp;oe=62BF2CDA&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/287579104_378665384245758_3037746078978150850_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jtMkdALVkqkAX8gyl7X&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Jyuk_TvC8580tGio5R03BqCEjrH21-7GMrMZA1e5MrA&amp;oe=62BF2CDA&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/287579104_378665384245758_3037746078978150850_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jtMkdALVkqkAX8gyl7X&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Jyuk_TvC8580tGio5R03BqCEjrH21-7GMrMZA1e5MrA&amp;oe=62BF2CDA&quot;}">
            <span class="sbi-screenreader">Meet the editors! Venus Edlin (they/them) will be </span>
            	                    <img src="https://piolog.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Meet the editors! Venus Edlin (they/them) will be serving as editor-in-chief for the 2022-23 academic year. Amelia Doyle (she/her) will be the Fall 2022 managing editor.

•••

Venus came to Lewis &amp; Clark ready to report after being a journalism nerd in high school. They spent over a year in the news section, before becoming Copy Chief in the fall of their junior year. They are always on the hunt for any leads, so let them know if you find anything.

Venus is a rhetoric and media studies major and dance minor. Throughout the school year they co-organize Gagged, the exclusive campus drag show. They also spend way too long playing Pokémon games. Ask them to talk about library call numbers.

•••

This will be Amelia Doyle’s third year writing for The Log. She is excited to be Managing Editor for the Fall semester, after serving as the News Editor for the past year.

Amelia is majoring in International Affairs and World Literatures and Languages, with a focus in Spanish and Chinese. She loves to travel and learn about different cultures. In her free time she can be found baking, reading, hiking or knitting.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17993083582478931" data-date="1655158165">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cewv5tQvbTH/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/287607636_346976374227009_6445870082798568841_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zlJDqClwW14AX9uavX3&#038;_nc_oc=AQmVcnkjHYBOcnb-D9fIAEm8ah6poHGz-vB0P38j_0CftVx_tC9z2mZwxMeRiv6a6Ew&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9fVDIDLwYVArbowJrrYRYm8I1-I7d_C3Y2DA3ArMY5hA&#038;oe=62BE66A1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/287607636_346976374227009_6445870082798568841_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zlJDqClwW14AX9uavX3&amp;_nc_oc=AQmVcnkjHYBOcnb-D9fIAEm8ah6poHGz-vB0P38j_0CftVx_tC9z2mZwxMeRiv6a6Ew&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9fVDIDLwYVArbowJrrYRYm8I1-I7d_C3Y2DA3ArMY5hA&amp;oe=62BE66A1&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/287607636_346976374227009_6445870082798568841_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zlJDqClwW14AX9uavX3&amp;_nc_oc=AQmVcnkjHYBOcnb-D9fIAEm8ah6poHGz-vB0P38j_0CftVx_tC9z2mZwxMeRiv6a6Ew&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9fVDIDLwYVArbowJrrYRYm8I1-I7d_C3Y2DA3ArMY5hA&amp;oe=62BE66A1&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/287607636_346976374227009_6445870082798568841_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zlJDqClwW14AX9uavX3&amp;_nc_oc=AQmVcnkjHYBOcnb-D9fIAEm8ah6poHGz-vB0P38j_0CftVx_tC9z2mZwxMeRiv6a6Ew&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9fVDIDLwYVArbowJrrYRYm8I1-I7d_C3Y2DA3ArMY5hA&amp;oe=62BE66A1&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/287607636_346976374227009_6445870082798568841_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zlJDqClwW14AX9uavX3&amp;_nc_oc=AQmVcnkjHYBOcnb-D9fIAEm8ah6poHGz-vB0P38j_0CftVx_tC9z2mZwxMeRiv6a6Ew&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9fVDIDLwYVArbowJrrYRYm8I1-I7d_C3Y2DA3ArMY5hA&amp;oe=62BE66A1&quot;}">
            <span class="sbi-screenreader">Have you noticed anything different about us? We u</span>
            	                    <img src="https://piolog.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have you noticed anything different about us? We used to be called The Pioneer Log, however due to the colonial ties &quot;Pioneer&quot; has, we have decided to drop that part of our name. However, The Log is only our temporary identity. Please let us know what you think our name should be! Survey linked in our bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17963088511735136" data-date="1654880670">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ceoen2BJI3W/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/287234836_1475931262805023_2793824780888785498_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AyNw8Fk6GjsAX-XCXWG&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_rNzifV7lhBgkU1H3-M3pkVPKwLOdZmg6lwmEf686UFg&#038;oe=62BE7BC8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/287234836_1475931262805023_2793824780888785498_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AyNw8Fk6GjsAX-XCXWG&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_rNzifV7lhBgkU1H3-M3pkVPKwLOdZmg6lwmEf686UFg&amp;oe=62BE7BC8&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/287234836_1475931262805023_2793824780888785498_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AyNw8Fk6GjsAX-XCXWG&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_rNzifV7lhBgkU1H3-M3pkVPKwLOdZmg6lwmEf686UFg&amp;oe=62BE7BC8&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/287234836_1475931262805023_2793824780888785498_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AyNw8Fk6GjsAX-XCXWG&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_rNzifV7lhBgkU1H3-M3pkVPKwLOdZmg6lwmEf686UFg&amp;oe=62BE7BC8&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/287234836_1475931262805023_2793824780888785498_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AyNw8Fk6GjsAX-XCXWG&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_rNzifV7lhBgkU1H3-M3pkVPKwLOdZmg6lwmEf686UFg&amp;oe=62BE7BC8&quot;}">
            <span class="sbi-screenreader">A lot has changed in the world, in journalism and </span>
            	                    <img src="https://piolog.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A lot has changed in the world, in journalism and at LC since the &#039;70s. However, one thing has not: The Log is still seeking editors! The job looks very different now, but you can still learn professional journalism skills, now with pay. DM for the application or any questions you may have.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17915762144344783" data-date="1653801102">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CeITgoNL5T_/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/284648556_1041298019829905_4896994023407179286_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=c3xbWDJhSiYAX-RdVhr&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9WXJL3yB8JxrvzVlDCj-jGEUlH9fuKhh0yGnO1dwJXOg&#038;oe=62BF4B59" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/284648556_1041298019829905_4896994023407179286_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c3xbWDJhSiYAX-RdVhr&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9WXJL3yB8JxrvzVlDCj-jGEUlH9fuKhh0yGnO1dwJXOg&amp;oe=62BF4B59&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/284648556_1041298019829905_4896994023407179286_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c3xbWDJhSiYAX-RdVhr&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9WXJL3yB8JxrvzVlDCj-jGEUlH9fuKhh0yGnO1dwJXOg&amp;oe=62BF4B59&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/284648556_1041298019829905_4896994023407179286_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c3xbWDJhSiYAX-RdVhr&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9WXJL3yB8JxrvzVlDCj-jGEUlH9fuKhh0yGnO1dwJXOg&amp;oe=62BF4B59&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/284648556_1041298019829905_4896994023407179286_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c3xbWDJhSiYAX-RdVhr&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9WXJL3yB8JxrvzVlDCj-jGEUlH9fuKhh0yGnO1dwJXOg&amp;oe=62BF4B59&quot;}">
            <span class="sbi-screenreader">The Log is hiring for the Fall 2022 semester! No e</span>
            	                    <img src="https://piolog.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Log is hiring for the Fall 2022 semester! No experience necessary. DM for more information and access to the application. Business manager applications are due at May 31 at 11:59 p.m. and all other applications are due by June 15 at 11:59 p.m.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18297240463038092" data-date="1653668753">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CeEXExMlekc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/283225041_529442115322188_9097756743614365102_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=P0T8qM8fwXYAX8HB_qU&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9MQGWmDKZxTIW1TEsAv_4TqDlqriLZIeRY-i_rAcQ2aA&#038;oe=62BF453C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/283225041_529442115322188_9097756743614365102_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=P0T8qM8fwXYAX8HB_qU&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9MQGWmDKZxTIW1TEsAv_4TqDlqriLZIeRY-i_rAcQ2aA&amp;oe=62BF453C&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/283225041_529442115322188_9097756743614365102_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=P0T8qM8fwXYAX8HB_qU&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9MQGWmDKZxTIW1TEsAv_4TqDlqriLZIeRY-i_rAcQ2aA&amp;oe=62BF453C&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/283225041_529442115322188_9097756743614365102_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=P0T8qM8fwXYAX8HB_qU&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9MQGWmDKZxTIW1TEsAv_4TqDlqriLZIeRY-i_rAcQ2aA&amp;oe=62BF453C&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/283225041_529442115322188_9097756743614365102_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=P0T8qM8fwXYAX8HB_qU&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9MQGWmDKZxTIW1TEsAv_4TqDlqriLZIeRY-i_rAcQ2aA&amp;oe=62BF453C&quot;}">
            <span class="sbi-screenreader">Sofia Reeves reviewed the live show for popular fi</span>
            	                    <img src="https://piolog.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sofia Reeves reviewed the live show for popular fiction podcast &quot;Welcome to Night Vale.&quot; Featuring an exclusive interview with one of the show&#039;s creators Jeffrey Cranor. Click the link in our bio to read more.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/thelog1867/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17963088511735136&quot;:{&quot;id&quot;:&quot;287234836_1475931262805023_2793824780888785498_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17915762144344783&quot;:{&quot;id&quot;:&quot;284648556_1041298019829905_4896994023407179286_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18297240463038092&quot;:{&quot;id&quot;:&quot;283225041_529442115322188_9097756743614365102_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17993083582478931&quot;:{&quot;id&quot;:&quot;287607636_346976374227009_6445870082798568841_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17929815287340426&quot;:{&quot;id&quot;:&quot;287579104_378665384245758_3037746078978150850_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17965821274724435&quot;:{&quot;id&quot;:&quot;288179202_400888738745025_7626377594289159967_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17995252480471779&quot;:{&quot;id&quot;:&quot;288568816_705878340646294_335994745277720301_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17981541745547703&quot;:{&quot;id&quot;:&quot;290395414_193287416362593_5139134192583031989_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

	<style type="text/css">
													</style>
	</div></div><div id="block-31" class="mh-widget widget_block"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Rate Us!</span></h4><div class="wp-widget-group__inner-blocks"><div class="wp-block-jetpack-rating-star" style="text-align:left" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><p><span aria-hidden="true">⭐</span></p><span style="display: none;" itemprop="worstRating" content="0.5"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" itemprop="bestRating" content="5"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span itemprop="ratingValue" class="screen-reader-text" content="1">Rating: 1 out of 5.</span></div>
<div class="wp-container-5 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="mailto:piolog@lclark.edu">Tell us more</a></div>
</div>
</div></div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Quick Links</span></h6><div class="menu-administrative-container"><ul id="menu-administrative" class="menu"><li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-267"><a href="https://piolog.com">Home</a></li>
<li id="menu-item-16661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16661"><a href="https://piolog.com/contact-form/">Story Ideas &#038; Tips</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="https://piolog.com/staff/">Staff &#038; Contact</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://piolog.com/code-of-ethics/">Code of Ethics</a></li>
</ul></div></div><div id="widget_contact_info-5" class="mh-footer-widget widget_contact_info"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Email</span></h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-email"><a href="mailto:piolog@lclark.edu">piolog@lclark.edu</a></div></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="block-11" class="mh-footer-widget widget_block"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6><div class="wp-widget-group__inner-blocks">
<p>Established in 1942, we are Lewis &amp; Clark College's award-winning student-run newspaper. By employing the highest standards of ethics, integrity and transparency, we produce stories that inform and challenge the Palatine Hill community.</p>
</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="text-4" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">How To Contribute</span></h6>			<div class="textwidget"><p>The Pioneer Log holds weekly staff meetings every Monday at 5 p.m. in J. R. Howard Rm. 105. Staff meetings are open to all members of the Lewis &amp; Clark community. Come and hear pitches for articles and visuals and connect with The Pioneer Log&#8217;s editorial board.</p>
</div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-5" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Donate</span></h6>			<div class="textwidget"><p>Are you interested in supporting student journalism at Lewis &amp; Clark? Consider donating to The Pioneer Log by visiting this <a href="https://engage.lclark.edu/register/?id=d86442ac-2e55-412b-878b-0b0022f213a1">link</a>.</p>
</div>
		</div><div id="wpcom_social_media_icons_widget-5" class="mh-footer-widget widget_wpcom_social_media_icons_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Social Media</span></h6><ul><li><a href="https://www.facebook.com/thepioneerlog/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thepioneerlog&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@TheLog1867/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @TheLog1867&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/@TheLog1867/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View @TheLog1867&#8217;s profile on Instagram</span></a></li></ul></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2022 | WordPress Theme by <a href="https://mhthemes.com/themes/mh-magazine/?utm_source=customer&#038;utm_medium=link&#038;utm_campaign=MH+Magazine+Lite" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49880547-1', 'piolog.com');
  ga('send', 'pageview');

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://piolog.com/wp-admin/admin-ajax.php";
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/piolog.com\/2022\/06\/17\/review-pcss-rent-closes-out-season-strong-during-pride-month\/":19714};
	</script>
				<style>.wp-container-1 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-1 > * { margin: 0; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-4 > * { margin: 0; }</style>
<style>.wp-container-5 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-5 > * { margin: 0; }</style>
<link rel='stylesheet' id='jetpack-block-subscriptions-css'  href='https://piolog.com/wp-content/plugins/jetpack/_inc/blocks/subscriptions/view.css?minify=false&#038;ver=11.0' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='https://piolog.com/wp-content/plugins/pdf-embedder/assets/css/pdfemb-embed-pdf.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-rating-star-css'  href='https://piolog.com/wp-content/plugins/jetpack/_inc/blocks/rating-star/view.css?minify=false&#038;ver=11.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://piolog.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://piolog.com/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=6.0' id='fox-elementor-js'></script>
<script type='text/javascript' src='https://piolog.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://piolog.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://piolog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/piolog.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://piolog.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://piolog.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' id='pdfemb_embed_pdf_js-js-extra'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"https:\/\/piolog.com\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/pdf.worker.min.js","cmap_url":"https:\/\/piolog.com\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/cmaps\/","poweredby":"off","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","secure":"Secure","zoomout":"Zoom Out","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://piolog.com/wp-content/plugins/pdf-embedder/assets/js/min/all-pdfemb-min.js?ver=6.0' id='pdfemb_embed_pdf_js-js'></script>
<script type='text/javascript' src='https://piolog.com/wp-content/plugins/pdf-embedder/assets/js/pdfjs/pdf.min.js?ver=4.6.4' id='pdfemb_pdf_js-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/piolog.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/piolog.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/piolog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://piolog.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.5' id='sbi_scripts-js'></script>
<script type='text/javascript' id='jetpack-block-rating-star-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/piolog.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/piolog.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://piolog.com/wp-content/plugins/jetpack/_inc/blocks/rating-star/view.js?minify=false&#038;ver=11.0' id='jetpack-block-rating-star-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://piolog.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'102123866',post:'19714',tz:'-7',srv:'piolog.com'} ]);
	_stq.push([ 'clickTrackerInit', '102123866', '19714' ]);
</script>
</body>
</html>